OpenSSL 拒绝服务漏洞 CVE-2016-6306 CNNVD-201609-595

4.3 AV AC AU C I A
发布: 2016-09-26
修订: 2020-10-20

OpenSSL是OpenSSL团队开发的一个开源的能够实现安全套接层(SSL v2/v3)和安全传输层(TLS v1)协议的通用加密库,它支持多种加密算法,包括对称密码、哈希算法、安全散列算法等。 OpenSSL 1.0.1u之前的版本和1.0.2i之前的1.0.2版本中的证书解析器存在安全漏洞。远程攻击者可借助特制的证书操作利用该漏洞造成拒绝服务(越边界读取)。

0%
暂无可用Exp或PoC
当前有42条受影响产品信息