OpenSSL 本地拒绝服务漏洞 CVE-2016-2180 CNNVD-201607-952

5.0 AV AC AU C I A
发布: 2016-08-01
修订: 2019-12-27

OpenSSL是OpenSSL团队开发的一个开源的能够实现安全套接层(SSL v2/v3)和安全传输层(TLS v1)协议的通用加密库,它支持多种加密算法,包括对称密码、哈希算法、安全散列算法等。 OpenSSL 1.0.2h及之前版本中的X.509 Public Key Infrastructure Time-Stamp Protocol (TSP)实现过程中的crypto/ts/ts_lib.c文件中的‘TS_OBJ_print_bio’函数存在安全漏洞。远程攻击者可借助特性的time-stamp文件利用该漏洞造成拒绝服务(越边界读取和应用程序崩溃)。

0%
暂无可用Exp或PoC
当前有32条受影响产品信息