OpenSSL 内存泄露漏洞 CVE-2016-6304 CNNVD-201609-579

7.8 AV AC AU C I A
发布: 2016-09-26
修订: 2021-11-17

OpenSSL是OpenSSL团队开发的一个开源的能够实现安全套接层(SSL v2/v3)和安全传输层(TLS v1)协议的通用加密库,它支持多种加密算法,包括对称密码、哈希算法、安全散列算法等。 OpenSSL中的t1_lib.c文件存在内存泄露漏洞。远程攻击者可借助大的OCSP Status Request扩展利用该漏洞造成拒绝服务(内存损坏)。以下版本受到影响:OpenSSL 1.0.1u之前的版本,1.0.2i之前的1.0.2版本,1.1.0a之前的1.1.0版本。

0%
暂无可用Exp或PoC
当前有38条受影响产品信息