OpenSSL 安全漏洞 CVE-2016-2179 CNNVD-201609-103

5.0 AV AC AU C I A
发布: 2016-09-16
修订: 2019-12-27

OpenSSL是OpenSSL团队开发的一个开源的能够实现安全套接层(SSL v2/v3)和安全传输层(TLS v1)协议的通用加密库,它支持多种加密算法,包括对称密码、哈希算法、安全散列算法等。 OpenSSL 1.0.2h及之前的版本中的DTLS实现过程中存在安全漏洞,该漏洞源于程序没有正确限制队列条目与未使用的out-of-order消息相关联的使用周期。远程攻击者可借助大量特制的DTLS会话利用该漏洞造成拒绝服务(内存损坏)。

0%
暂无可用Exp或PoC
当前有32条受影响产品信息