Linux kernel 缓冲区错误漏洞 CVE-2019-13631 CNNVD-201907-1007

4.6 AV AC AU C I A
发布: 2019-07-17
修订: 2019-07-26

Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。 Linux kernel 5.2.1及之前版本中的drivers/input/tablet/gtco.c文件的‘parse_hid_report_descriptor’函数存在缓冲区错误漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。

0%
暂无可用Exp或PoC
当前有1条受影响产品信息