Linux kernel 缓冲区错误漏洞 CVE-2019-14835 CNNVD-201909-807

7.2 AV AC AU C I A
发布: 2019-09-17
修订: 2020-10-15

Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。 Linux kernel 2.6.34版本至5.2.x版本(5.3版本已修复)中的vhost功能记录缓冲区描述符的方法存在缓冲区错误漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。

0%
暂无可用Exp或PoC
当前有10条受影响产品信息