OpenSC 缓冲区错误漏洞 CVE-2019-19479 CNNVD-201912-003

2.1 AV AC AU C I A
发布: 2019-12-01
修订: 2019-12-26

OpenSC是一款开源的智能卡工具和中间件。 OpenSC 0.19.0及之前版本和0.20.x版本至0.20.0-rc3版本中存在安全漏洞,该漏洞源于libopensc/card-setcos.c文件没有进行正确的读取操作。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。

0%
暂无可用Exp或PoC
当前有4条受影响产品信息