Linux kernel 缓冲区错误漏洞 CVE-2019-3701 CNNVD-201901-051

4.9 AV AC AU C I A
发布: 2019-01-03
修订: 2019-09-03

Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。 Linux kernel 4.19.13及之前版本中的net/can/gw.c文件的can_can_gw_rcv存在缓冲区错误漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。

0%
当前有1条漏洞利用/PoC
当前有4条受影响产品信息