RubyGem Rack 路径遍历漏洞 CVE-2020-8161 CNNVD-202005-1164 CNVD-2020-29732

5.0 AV AC AU C I A
发布: 2020-07-02
修订: 2020-10-05

RubyGem Rack是一款使用Ruby编程语言开发的Web服务器和Web应用程序之间的模块化接口。 RubyGem Rack 2.2.0之前版本中存在路径遍历漏洞。该漏洞源于网络系统或产品未能正确地过滤资源或文件路径中的特殊元素。攻击者可利用该漏洞访问受限目录之外的位置。

0%
暂无可用Exp或PoC
当前有1条受影响产品信息