PHP 资源管理错误漏洞 CVE-2014-0237 CNNVD-201406-001

5.0 AV AC AU C I A
发布: 2014-06-01
修订: 2017-01-07

PHP(PHP:Hypertext Preprocessor,PHP:超文本预处理器)是PHP Group和开放源代码社区共同维护的一种开源的通用计算机脚本语言。Fileinfo是其中的一个用于显示文件属性并支持批量修改其属性的组件。 PHP 5.3.28及之前的版本和5.5.13之前的5.5.x版本的Fileinfo组件的cdf.c文件中‘cdf_unpack_summary_info’函数存在安全漏洞。远程攻击者可借助特制的CDF文件利用该漏洞造成拒绝服务(无限循环)。

0%
暂无可用Exp或PoC
当前有122条受影响产品信息