PHP‘unserialize()’函数类型混淆安全漏洞 CVE-2014-3515 CNNVD-201406-728

7.5 AV AC AU C I A
发布: 2014-07-09
修订: 2017-01-07

PHP(PHP:Hypertext Preprocessor,PHP:超文本预处理器)是PHP Group和开放源代码社区共同维护的一种开源的通用计算机脚本语言。SPL(Standard PHP Library,PHP标准库)是其中的一个用于解决典型问题(standard problems)的接口与类的集合组件。 PHP 5.4.29及之前的版本和5.5.14之前的5.5.x版本的SPL组件存在类型混淆漏洞。远程攻击者可借助特制的字符串利用该漏洞执行任意代码。

0%
暂无可用Exp或PoC
当前有60条受影响产品信息