grub2 输入验证错误漏洞 CVE-2020-14308 CNNVD-202007-1733 CNVD-2020-49478

4.4 AV AC AU C I A
发布: 2020-07-29
修订: 2020-08-08

grub2是GNU计划的一款Linux系统引导程序。 grub2 2.06之前版本中存在安全漏洞,该漏洞源于grub_malloc未验证分配内存的大小。攻击者可利用该漏洞影响系统完整性,机密性和可用性。

0%
暂无可用Exp或PoC
当前有1条受影响产品信息