OpenSSL 安全漏洞 CVE-2016-0704 CNNVD-201603-006

4.3 AV AC AU C I A
发布: 2016-03-02
修订: 2018-01-18

OpenSSL是OpenSSL团队开发的一个开源的能够实现安全套接层(SSL v2/v3)和安全传输层(TLS v1)协议的通用加密库,它支持多种加密算法,包括对称密码、哈希算法、安全散列算法等。 OpenSSL的SSLv2实现过程中的s2_srvr.c文件中的‘get_client_master_key’函数中的Bleichenbacher oracle保护机制中存在安全漏洞,该漏洞源于程序使用export加密套件时覆盖了错误的MASTER-KEY字节。远程攻击者可利用该漏洞解密TLS加密数据,实施DROWN攻击。以下版本受到影响:OpenSSL 0.9.8zf之前版本,1.0.0r之前1.0.0版本,1.0.1m之前1.0.1版本,1.0.2a之前1.0.2版本。

0%
暂无可用Exp或PoC
当前有44条受影响产品信息