OpenSSL‘SRP_VBASE_get_by_user’方法内存泄露漏洞 CVE-2016-0798 CNNVD-201603-020

7.8 AV AC AU C I A
发布: 2016-03-03
修订: 2017-11-21

OpenSSL是OpenSSL团队开发的一个开源的能够实现安全套接层(SSL v2/v3)和安全传输层(TLS v1)协议的通用加密库,它支持多种加密算法,包括对称密码、哈希算法、安全散列算法等。 OpenSSL 1.0.2及之前版本和1.0.1及之前版本的‘SRP_VBASE_get_by_user’方法中存在内存泄露漏洞。远程攻击者可借助无效的用户名利用该漏洞造成拒绝服务(内存损坏)。

0%
暂无可用Exp或PoC
当前有32条受影响产品信息