PHP‘ext/session/session.c’安全漏洞 CVE-2016-7125 CNNVD-201609-079

5.0 AV AC AU C I A
发布: 2016-09-12
修订: 2018-01-05

PHP(PHP:Hypertext Preprocessor,PHP:超文本预处理器)是PHP Group和开放源代码社区共同维护的一种开源的通用计算机脚本语言。该语言主要用于Web开发,支持多种数据库及操作系统。 PHP 5.6.25之前版本和7.0.10之前的7.x版本中的ext/session/session.c文件中存在安全漏洞,该漏洞源于程序跳过无效的会话名而引发的错误解析。远程攻击者可通过控制会话名利用该漏洞注入任意类型的会话数据。

0%
当前有2条漏洞利用/PoC
当前有11条受影响产品信息