PHP ‘scan’函数拒绝服务漏洞 CVE-2013-6712 CNNVD-201311-464

5.0 AV AC AU C I A
发布: 2013-11-28
修订: 2018-10-30

PHP(PHP:Hypertext Preprocessor,PHP:超文本预处理器)是PHP Group和开放源代码社区共同维护的一种开源的通用计算机脚本语言。该语言主要用于Web开发,支持多种数据库及操作系统。 PHP 5.5.6及之前的版本中的ext/date/lib/parse_iso_intervals.c文件中的‘scan’函数中存在安全漏洞,该漏洞源于程序没有正确限制创建DateInterval对象。远程攻击者可利用该漏洞造成拒绝服务(基于堆缓冲区越边界读取)。

0%
暂无可用Exp或PoC
当前有24条受影响产品信息