PHP 数字错误漏洞 CVE-2014-3669 CNNVD-201410-1269

7.5 AV AC AU C I A
发布: 2014-10-29
修订: 2017-01-03

PHP(PHP:Hypertext Preprocessor,PHP:超文本预处理器)是PHP Group和开放源代码社区共同维护的一种开源的通用计算机脚本语言。该语言主要用于Web开发,支持多种数据库及操作系统。 PHP的ext/standard/var_unserializer.c脚本中‘object_custom’函数存在整数溢出漏洞。远程攻击者可通过向‘unserialize’函数传递特制的参数利用该漏洞造成拒绝服务(应用程序崩溃)或执行任意代码。以下版本受到影响:PHP 5.4.33及之前版本,5.5.18之前5.5.x版本,5.6.2之前5.6.x版本。

0%
暂无可用Exp或PoC
当前有70条受影响产品信息