OpenSSL 安全漏洞 CVE-2016-7052 CNNVD-201609-599

5.0 AV AC AU C I A
发布: 2016-09-26
修订: 2018-07-12

OpenSSL是OpenSSL团队开发的一个开源的能够实现安全套接层(SSL v2/v3)和安全传输层(TLS v1)协议的通用加密库,它支持多种加密算法,包括对称密码、哈希算法、安全散列算法等。 OpenSSL 1.0.2i版本中的crypto/x509/x509_vfy.c文件存在安全漏洞。远程攻击者可通过触发CRL操作利用该漏洞造成拒绝服务(空指针逆向引用和应用程序崩溃)。

0%
暂无可用Exp或PoC
当前有2条受影响产品信息